Back to overview
Degraded
Anthropic API error rates
Sep 04 at 08:32am HDT
Resolved
Sep 04 at 08:35am HDT
Error rates have returned to normal. Anthropic has been restored as the default provider for all users.
Affected services
Created
Sep 04 at 08:32am HDT
We are observing elevated error rates from Anthropic’s API. Request processing remains unaffected as traffic has been switched to OpenAI.
Affected services