Back to overview
Degraded

Elevated error rates

Sep 09 at 10:38pm HDT
Affected services
Request Processing

Resolved
Sep 10 at 12:25am HDT

Error rates have returned to normal. Anthropic has been restored as the default provider for all users.

Updated
Sep 09 at 11:26pm HDT

Anthropic has stated that the issue has been identified and a fix is being implemented.

Created
Sep 09 at 10:38pm HDT

We are observing elevated error rates from Anthropic’s API. Request processing remains unaffected as traffic has been switched to OpenAI.